Download The NEW gCaptain Forum App

Downloaded the ap from the ap store, tried to log in with my user name & password (the above steps are not provided as an option) and I get:
Incorrect login.

Are you using andriod or apple?
Can you read any posts without logging in?

And have you done the password reset?

On a side note, @John do we really need 10 character passwords on here?


Thanks for the link to the Android App. It’s sure nice to be able to view and post from my phone or tablet again. Also, the new forum layout looks good.

I’m sure there will be some growing pains as a bunch of us Old Dogs are going to have to learn new tricks. LOL


Yes but I use 16 on my accounts. I’ve cracked 8 word passwords myself using a single computer. 10 is crackable only with a distributed bot system (the type of system that malware bots build).

I’ve dealt with a lot of hackers over the years and I can tell you from experience that good password policies make a hackers job very difficult.

But dealing with long passwords shouldn’t be a problem if you use a good password system. I highly recommend 1Password:

P.S. The absolute number one thing you can do to keep from getting hacked is to use a strong password on your email, change it regularly and enable 2Factor Authentication! Because, if hackers get into your email, it’s pretty much game over for you. If they get everything but your email life will still such but most of your accounts can be recovered.


Tried connecting to Discourse App for iOS, but every time I enter my username and password i get the following message:

Authorize Application Access. Sorry, you do not have the required trust level to access the user API.

What am I doing wrong!?

Try again now and let me know if it works or not.

Works great… thanks

1 Like

Ok, we found a bug that was preventing a bunch of users from logging into the app. The problem is now fixed for everyone so… if you had trouble logging in via the app please quit the app then try again.

1 Like

Everything worked fine on Apple, but I can’t seem to get it to work on Android. I reinstalled the app and everything. It let me add the sample one that it suggests.

Can you access the forum ok in your regular web browser?

I just tried it again and it worked this time!

For further troubleshooting in case you see this again… I had restarted the device’ tried over both LTE and multiple WiFi networks, uninstalled and reinstalled the app, and nothing produced different results. I tried this morning, and out of the blue it worked!

1 Like

Ok, thanks for the update… we just changed DNS server providers last night so hopefully that fixes the issue for more people.

Is there a way to mark all posts/threads as read?

Also, did we lose all of our previous thanks and reputation when the system switched?

Not that I’ve found yet.

No, we were not able to migrate all the likes. I still have the database file so I might try to merge it down the line but there is a lot on our todo lost that takes priority.

@John Is there a way to group a bunch of threads together so you can find just those and review them for reading or posting? Perhaps a users - folders function? I see you can book mark them but other then adding a book mark symbol to the head of the thread title on your “latest” list can you then somehow manipulate the list to show only your bookmarked threads? Thanks.

Hi Chief,

Yes you can view all your bookmarked pages in one place from within your user profile. Here’s the fastest way to access that page:

Did that answer your question?

That’s it. Thanks!

1 Like

I’m gradually working my list of unread threads down from over 1,000 to now at exactly 500. I’m reminiscing reading through some old good conversations too.


I now have no more unread threads and I’ve reread some great conversations in the process.

One of my favorites is the thread where the dude thinks of he’s a deckhand (or even a passenger) on a vessel whole holding a 100 ton master license he’s somehow liable in an accident.

1 Like